Adobe alerta de importantes vulnerabilidades en Reader y Acrobat

Adobe emitió una alerta de seguridad en relación a nuevos fallos encontrados en sus aplicaciones Adobe Reader y Acrobat XI.

La compañía ha calificado los incidentes como importantes vulnerabilidades y ha recomendado a los usuarios adoptar un modo de seguridad especial hasta el lanzamiento de actualizaciones que corrijan los problemas.

Los problemas en los distintos productos Adobe se han convertido en una constante. La popularidad de algunas de las herramientas de Adobe han animado a los ‘hackers’ a utilizarlas como vehículos para sus estafas.

Esto ha provocado que prácticamente cada mes se conozcan incidentes de seguridad y fallos que hacen que los equipos de los usuarios estén en riesgo.

La última alerta de seguridad ha sido confirmada por Adobe.

En esta ocasión afecta a Adobe Reader  y a Acrobat XI.

Desde Adobe han informado del incidente a través de su página web y no han restado peligrosidad al problema identificado. En concreto, la compañía ha asegurado que se tratan de vulnerabilidades graves, que afectan a las últimas versiones de estas dos herramientas en los sistemas Windows y Macintosh.

Los fallos de seguridad identificados son graves porque podrían permitir a los ‘hackers’ bloquear los sistemas e incluso tomar el control de los equipos. De esta forma, Adobe ha asegurado que intentará corregir los fallos lo antes posibles.

Mientras se subsanan los problemas, los usuarios deberían dejar de utilizar estos complementos de Adobe y activar un modo protegido disponible en ambas herramientas. Adobe ya ha detectado una campaña para explotar estos fallos, que se distribuye en un PDF infectado, por lo que tomar una de estas precauciones es importante.